Forums  ›  Emulators: Mame  ›  General

minor glitch in the latest mameui64

The  game.ini files are being placed in the mame directory and there's no selection for ini in the directory selection under options.

You need to create a mame.ini with mameui -cc

Then make sure inifile says ini (it should). Then copy mame.ini into the ini folder.

I appreciate the response but i don't think you understood what I posted.


Under options/directories, there's no choice for selecting the ini folder and the .ini files are going into the main mame folders.



This seems to have been introduced in Mameui 0.227, the previous versions place the separate game.ini (correctly) in the ini folder.

Works perfect por me.

Retro Danuart Youtube